Expired SSL cert for IPFS Cluster nodes
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 12:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 12:03 UTC
Identified
An expired SSL certificate for our IPFS Cluster is causing some uploads to fail.
Posted Jul 21, 2021 - 12:00 UTC
This incident affected: Upload API.