nft.storage partial outage
Incident Report for NFT Storage
Resolved
Our vendor has started behaving normally again, and we no longer see elevated error rates.
Posted Aug 24, 2022 - 01:21 UTC
Investigating
We are investigating the outage due to database provider issues. Logging in, uploads, status checks are currently impacted. Read data already stored on nft.storage is still functional. Stored data is not impacted.
Posted Aug 23, 2022 - 23:44 UTC
This incident affected: Upload API and Website.