Problems with multipart uploads
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 18:04 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2021 - 16:57 UTC
This incident affected: API.