521 Error on uploads

Incident Report for NFT.Storage

Resolved

The incident has been resolved. Thanks for your patience!
Posted Jan 20, 2022 - 20:35 UTC

Monitoring

A fix has been deployed and users have confirmed that uploads are working for them. We are monitoring the solution.
Posted Jan 20, 2022 - 20:34 UTC

Investigating

We are currently investigating this issue.
Posted Jan 20, 2022 - 20:00 UTC
This incident affected: NFT.Storage Classic (UPLOADS DECOMMISSIONED) (Classic Upload API (DECOMISSIONED)).