Heroku Database not accessible - Uploads and Logins are not working
Incident Report for NFT Storage
Resolved
We back! With Heroku closing https://status.heroku.com/incidents/2402 this incident has been resolved. WAGMI
Posted Feb 24, 2022 - 17:55 UTC
Monitoring
It appears that Heroku has fixed our instance, though the incident on their side has not yet been closed. We are monitoring https://status.heroku.com/incidents/2402 and there might be performance issues until we close this incident.
Posted Feb 24, 2022 - 17:20 UTC
Investigating
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 17:02 UTC
Identified
The issue has been isolated to this incident from Heroku: https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 16:59 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 16:54 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2022 - 16:51 UTC
This incident affected: Upload API.