Delays in getting data into Filecoin deals
Incident Report for NFT Storage
Resolved
The backlog has been caught up, with daily onboarding rate to Filecoin Storage Providers exceeding the size of the backlog and rate of new uploads.
Posted Jun 13, 2023 - 16:49 UTC
Monitoring
Our Filecoin dealmaking provider has successfully been switched, and we are currently working through the backlog of data to store it in Filecoin deals.
Posted Mar 30, 2023 - 00:54 UTC
Identified
We are currently switching Filecoin dealmaking providers, so there might be delays in uploads getting into Filecoin deals that exceed the normal 48 hour period. We will give an update once the switch is finalized. Uploading content to be stored with NFT.Storage and availability of content via IPFS is not affected.
Posted Dec 09, 2022 - 17:36 UTC