Uploads failing
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 13:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 13:12 UTC
Investigating
A new deployment is causing uploads to fail.
Posted Jan 24, 2022 - 13:01 UTC
This incident affected: API.