Uploads failing with: 526: Origin SSL Certificate Error
Incident Report for NFT Storage
Resolved
The incident has been resolved.
Posted Feb 17, 2022 - 20:00 UTC
Monitoring
A fix has been implemented. We are continuing to monitor.
Posted Feb 17, 2022 - 19:42 UTC
Investigating
We are currently looking into an issue with uploads, where we serve responses with `526: Origin SSL Certificate Error`.
Posted Feb 17, 2022 - 19:24 UTC
This incident affected: Upload API.