Upload Errors
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 06:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 06:02 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 05:07 UTC
This incident affected: API.