Origin time-out error for some uploads.
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 22:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2021 - 17:07 UTC
Identified
A node in our Cluster is under increased read load and is causing ~1 in 3 uploads to be slow/timeout.
Posted Aug 16, 2021 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2021 - 20:31 UTC
Investigating
We are currently investigating this issue.
Posted Aug 15, 2021 - 19:24 UTC
This incident affected: API.