Issues uploading data
Incident Report for NFT Storage
Postmortem
Posted Sep 02, 2021 - 23:24 UTC

Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 13:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 09:00 UTC
Identified
This problem effects uploads less than 2.5MB. Uploads bigger than this are working correctly.
Posted Aug 06, 2021 - 06:38 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2021 - 05:26 UTC
This incident affected: Upload API.