nftstorage.link gateway is blocked by browsers using Google Safe Browsing blacklist (e.g., Chrome, Firefox)
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 12:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 10:33 UTC
Update
We have submitted a request to Google to remove us from the blacklist, as well as reached out to contacts there to attempt to expedite the process. In the meantime, please look into using another gateway like dweb.link or other gateways found here: https://ipfs.github.io/public-gateway-checker/
Posted Mar 29, 2022 - 03:46 UTC
Identified
We are working with Google to resolve this issue.
Posted Mar 29, 2022 - 03:30 UTC
This incident affected: Upload API.