DNS Propagation Issues
Incident Report for NFT.Storage
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 12:38 UTC
Identified
We believe the issue has been identified, however we need to confirm this. We are coordinating with our service provider to resolve the issue.
Posted Jun 25, 2024 - 12:03 UTC
This incident affected: NFT.Storage Classic (UPLOADS DECOMMISSIONED) (NFT.Storage Gateway).