Existing data unavailable in IPFS
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 15:21 UTC
Investigating
We're investigating reports of existing data stored in NFT.Storage being unavailable via IPFS.
Posted Jan 17, 2022 - 15:09 UTC
This incident affected: API.