New uploads to NFT.Storage can be not retrievable from any public gateway
Incident Report for NFT Storage
Resolved
This incident was resolved about 3 hours ago at around 10:00 UTC. All uploads made during the incident window, as well as new upllads, should now be available, pinned, and available.
Posted Mar 30, 2022 - 12:42 UTC
Investigating
New uploads to NFT.Storage are stored and secured, but currently some are not retrievable from any of the gateways in a timely manner. We are investigating the issue.
Posted Mar 30, 2022 - 05:13 UTC
This incident affected: Upload API.