Issues uploading
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2021 - 14:30 UTC
Identified
One of our cluster nodes is down. We're working to resolve.
Posted Dec 28, 2021 - 13:23 UTC
Investigating
We are currently investigating this issue.
Posted Dec 28, 2021 - 12:58 UTC
This incident affected: Upload API.