Upload timeouts
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 23:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 22:44 UTC
Identified
An issue with connectivity to our database has been identified and we're working on a fix.
Posted Oct 25, 2021 - 20:13 UTC
Investigating
We're investigating an issue with some uploads timing out.
Posted Oct 25, 2021 - 18:45 UTC
This incident affected: API.