Degraded write performance to NFT.Storage
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Apr 30, 2022 - 01:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2022 - 01:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 19:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2022 - 18:49 UTC
Identified
Currently, new writes to NFT.Storage are seeing elevated latencies and errors. We have identified the issue and are implementing a solution.
Posted Apr 29, 2022 - 18:49 UTC
This incident affected: API.