We're investigating an issue with some uploads timing out.
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 16:11 UTC
Investigating
We are currently investigating this issue.
Posted Oct 26, 2021 - 13:11 UTC
This incident affected: Upload API and Website.