Large uploads disallowed
Incident Report for NFT Storage
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 11:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2021 - 10:33 UTC
Identified
An issue has been identified where direct uploads for files larger than 1MB are being disallowed. This is a configuration issue that is in the process of being resolved. Note this only affects direct uploads and not the Pinning Service API endpoints.
Posted Apr 30, 2021 - 10:32 UTC
This incident affected: Upload API.